Oficjalne Forum programu Odkurzacz
Strony: [1] 2   Do dołu
  Odpowiedz  |  Drukuj  
Autor Wątek: Aktualizacja bazy sygnatur  (Przeczytany 12909 razy)
0 użytkowników i 1 Gość przegląda ten wątek.
wedkarz
Świeżak
*
Offline Offline

Wiadomości: 3


« : Grudzień 23, 2008, 07:32:27 »
Odpowiedz cytującCytuj

 :001_smile:Witam i pozdrawiam.Z powodzeniem stosowalem odkurzacz pod Win XP(bylem bardzo zadowolony z tego programu) po kupieniu nowego laptopa z syst.Win Vista zainstalowalem moj odkurzacz i przy pierwszym uruchomieniu pojawil mi sie komunikat ze mam przestarzala baze sygnatur(nie byla aktualizowana od 322 dni?????).Moj problem polega na tym ze nie moge zaktualizowac bazy gdyz pojawia sie komunikat -blad polaczenia z serwerami zaden serwer nie jest w tej chwili dostepny - Sad prosze pomozcie 001_cool
Zapisane
Franmo
Constructor
Diament
****
*
Offline Offline

Płeć: Mężczyzna
Wiadomości: 3421



« Odpowiedz #1 : Grudzień 23, 2008, 17:58:48 »
Odpowiedz cytującCytuj

Oj, stara bardzo baza i pewnie tym samym bardzo stara wersja Odkurzacza.

Proszę podać jaka jest wersja programu i przy okazji (podejrzewam) zaktualizować do 11.3.

Jeśli chodzi o aktualizacje bazy pod Vistą to będą problemy. Należy wyłączyć usługę UAC, a następnie za pomocą Aktualizatora Składników będzie można pobierać aktualizacje do Odkurzacza.

Aktualizator Składników pobrać ze strony: http://franmo.pl/update/odk_aso.exe
i wkleić go do folderu, tam gdzie zainstalowany Odkurzacz, np.: C:\Program Files\Odkurzacz
Następnie uruchomić Aktualizator Składników (trzeba ustawić sobie skrót do tego programu na Pulpit).

Proszę sprawdzić, czy firewall nie blokuje połączenia.
A także (jeśli to wymagane) podać ustawienia serwera Proxy w Aktualizatorze Składników.
Zapisane
wedkarz
Świeżak
*
Offline Offline

Wiadomości: 3


« Odpowiedz #2 : Grudzień 23, 2008, 19:29:57 »
Odpowiedz cytującCytuj

Uwaga: Odkurzacz nie jest w pełni kompatybilny z systemem Microsoft Windows Vista. Jeśli masz włączoną usługę UAC (User Account Control - Kontrola Konta Użytkownika w systemie Windows Vista), Odkurzacz będzie pracować niestabilnie. W przypadku instalacji Odkurzacza w systemie Windows Vista, wymagane jest uruchamianie programu "jako Administrator" lub wyłączenie usługi UAC. Pieknie dziekuje za odpowiedz.Udalo mi sie zaktualizowac moj odkurzacz dzieki pana sugestiom ale niestety program zawiesza mi sie podczas pracy szczegolnie monitor porzuconych folderow.Sprawdzalem to UAC i jest wylaczone a nie bardzo wiem o co chodzi z tym uruchamianiem "jako administrator".Dorastalem w czasach kiedy komputery byly wielkosci pokoju a teraz dopiero sie ucze obslugi stad moja ignorancja w tych sprawach.Jesli ma pan troche cierpliwosci to moze cos pan poradzi na moje problemy.Pozdrawiam confused1
Zapisane
Franmo
Constructor
Diament
****
*
Offline Offline

Płeć: Mężczyzna
Wiadomości: 3421



« Odpowiedz #3 : Grudzień 23, 2008, 19:52:30 »
Odpowiedz cytującCytuj

Na razie zbyt wiele nie poradzę, gdyż są problemy na Viście... niestety.

Ale sam Odkurzacz poprawnie pracuje i usuwa znalezione pliki ??
Zapisane
wedkarz
Świeżak
*
Offline Offline

Wiadomości: 3


« Odpowiedz #4 : Grudzień 23, 2008, 21:14:11 »
Odpowiedz cytującCytuj

 :001_cool:Jeszcze raz dziekuje za szybka odpowiedz tak odkurzazc dziala i usuwa zbedne pliki wiesza sie tylko przy monitorowaniu porzuconych folderow zawsze na tym samym folderze(C/Magda/Backup Sad
Zapisane
Franmo
Constructor
Diament
****
*
Offline Offline

Płeć: Mężczyzna
Wiadomości: 3421



« Odpowiedz #5 : Grudzień 23, 2008, 21:43:15 »
Odpowiedz cytującCytuj

C/Magda/Backup

Aha, a czy przypadkiem zbyt wiele tam plików nie ma w tym folderze ?
Może jest ich tam kilka tysięcy ?
Zapisane
izabela konstancja
Gość
« Odpowiedz #6 : Grudzień 26, 2008, 13:38:05 »
Odpowiedz cytującCytuj

dlaczego nie moge usunac plikow niby pisze ze pliki zostaly usuniete a gdy ponownie skanuje ponownie te pliki sa kozystam z systemu operacyjnego vista
Zapisane
CodeZero
Gość
« Odpowiedz #7 : Grudzień 26, 2008, 14:07:57 »
Odpowiedz cytującCytuj

Już była odpowiedź.... 001_cool wyłącz usługę UAC w Windows Vista.
Zapisane
esturion
Gość
« Odpowiedz #8 : Styczeń 23, 2009, 12:04:31 »
Odpowiedz cytującCytuj

Niestety i ja mam podobny problem jak wedkarz. Podczas prób aktualizacji pojawia się informacja "blad polaczenia z serwerami, zaden serwer nie jest w tej chwili dostepny". Niestety zainstalowanie ASO nie daje efektu. Najpierw pojawia się okno z informacją "Aby odciążyc serwer musisz poczeka tydzień z aktualizacją...." A po zaznaczenio opcji "Wymuś pobranie aktualizacji" przez godzinę nic się nie dzieje.
Odkużacz zainstalowałem dziś, jest to 11.3, system op. to Win XP Pro.
Zapisane
cezar39
Srebro
**
Offline Offline

Płeć: Mężczyzna
Wiadomości: 551


Windows 7 SP1 x64 bit


« Odpowiedz #9 : Styczeń 23, 2009, 12:41:52 »
Odpowiedz cytującCytuj

Spróbuj zainstalować bazę z pliku, tu masz link
http://franmo.pl/download.htm
Być może są chwilowe problemy z serwerami, u mnie jest ok (Odkurzacz 12 BETA 5).
Zapisane
Franmo
Constructor
Diament
****
*
Offline Offline

Płeć: Mężczyzna
Wiadomości: 3421



« Odpowiedz #10 : Styczeń 23, 2009, 13:18:45 »
Odpowiedz cytującCytuj

Wszystkie serwery są sprawne, a już na pewno www.franmo.pl i www.franmo.ovh.org

Żeby odnaleźć przyczyną błędu potrzebne mi są następujące informacje:
- zawartość pliku: C:\Program Files\Odkurzacz\Filtry\filtr_settings.dat
- czy ASO ma dostęp do internetu w zezwoleniach zapory sieciowej XP ?
- czy połączenie odbywa się przez serwer proxy lub neostradę ?
Zapisane
niemek
Gość
« Odpowiedz #11 : Marzec 07, 2009, 18:00:22 »
Odpowiedz cytującCytuj

czesc, mam pytanie. mianowicie wlaczylem odkurzacz, zrobil swoje. ale po odkurzeniu co sie okazalo, ze skroty programow na pulpicie przestaly sie otwierac. jak otwieram programy normalnie z ich lokacji z dysku to sie odpalaja, a z pulpitu nie da rady ;\ ikony na pulpcie sa w stylu "otworz za pomoca"
Zapisane
CodeZero
Gość
« Odpowiedz #12 : Marzec 07, 2009, 18:24:54 »
Odpowiedz cytującCytuj

Podaj wersje Odkurzacza i wersji bazy.
Zapisane
Oczyszczacz1
Świeżak
*
Offline Offline

Wiadomości: 2


« Odpowiedz #13 : Czerwiec 07, 2009, 14:34:36 »
Odpowiedz cytującCytuj

Ja aktualizuje bazy filtrów z pliku odk_update (bo kompa mam bez neta i jest teraz aktualnie 3,7km dalej ode mnie)  i jest dobrze. A ty niemek tam wyżej powiedz to co kolega CodeZero. Na pewno coś ci poradzimy. Polecam Odkurzacz najnowszej wersji i najnowszych wersji bazy!!! Na pewno to pomoże! A jeśli odkurzacz zrobił kopie sprzątania to ją przywróć (proste i szybkie) i odkurzacz przywróci wszystkie pliki do swoich miejsc. 

  • Dodano odpowiedź: Czerwiec 07, 2009, 14:36:23

:001_smile:Witam i pozdrawiam.Z powodzeniem stosowalem odkurzacz pod Win XP(bylem bardzo zadowolony z tego programu) po kupieniu nowego laptopa z syst.Win Vista zainstalowalem moj odkurzacz i przy pierwszym uruchomieniu pojawil mi sie komunikat ze mam przestarzala baze sygnatur(nie byla aktualizowana od 322 dni?????).Moj problem polega na tym ze nie moge zaktualizowac bazy gdyz pojawia sie komunikat -blad polaczenia z serwerami zaden serwer nie jest w tej chwili dostepny - Sad prosze pomozcie 001_cool
LUDZIE!!! JAK SIĘ TAK NIE DA TO SIĘ BAZE Z PLIKU AKTUALIZUJE!
Zapisane
Franmo
Constructor
Diament
****
*
Offline Offline

Płeć: Mężczyzna
Wiadomości: 3421



« Odpowiedz #14 : Czerwiec 07, 2009, 16:43:04 »
Odpowiedz cytującCytuj

Dokładnie, jest taka możliwość i zawsze można z niej skorzystać jeśli ma się nieaktualną bazę i pobierze się jej aktualizację u kogoś na pendriva.

Tym bardziej, że aktualizacja bazy jest tak samo ważna, jak aktualizacja całego programu.
Niektórzy nie zdają sobie z tego sprawy i używają nawet wersji 10.x z bazą jak wyżej (z przed roku).
Zapisane
Strony: [1] 2   Do góry
  Odpowiedz  |  Drukuj  
 
Skocz do:  

+ Szybka odpowiedź
W szybkiej odpowiedzi możesz użyć kodów BBC i uśmieszków tak jak przy normalnej odpowiedzi.