Oficjalne Forum programu Odkurzacz
Strony: [1]   Do dołu
  Odpowiedz  |  Drukuj  
Autor Wątek: Dziwne zachowanie odkurzacza 13  (Przeczytany 2097 razy)
0 użytkowników i 1 Gość przegląda ten wątek.
elektryk_pl
Papierek
*
Offline Offline

Płeć: Mężczyzna
Wiadomości: 28


« : Styczeń 30, 2013, 21:08:08 »
Odpowiedz cytującCytuj

Odkurzacz 13 wykazuje dziwny powiedziałbym nawyk:
do szybkiego działania wymaga włączonego programu obsługującego modem internetu mobilnego(mobilpartnera), a konkretnie posiadam modem huawei'a i abonament w Play.
To czy akurat połączenie jest aktywne czy nie nie ma żadnego znaczenia, po zamknięciu mobilpartnera odkurzaczyk muli wręcz niemiłosiernie, po włączeniu śmiga aż miło:) zdaje się,że tej dziwnej cechy nabrał po ostatniej poprawce (nie aktualizacji bazy).
Próbowałem nagrać jakims programem filmik to ilustrujący, ale jakoś nie mogłem się nimi posłużyć.
Na życzenie mogę próbować nakręcić coś z ręki smartfonem i przesłać w załaczniku, ale ten opis oddaje w 100% zagadnienie i myśle że to zbędny wysiłek byłby.
Ogólnie to programik bez zarzutu.
Zapisane
Alvinek
Global Moderator
Platyna
*
*
Offline Offline

Płeć: Mężczyzna
Wiadomości: 956


Alvinko Portabler


« Odpowiedz #1 : Styczeń 30, 2013, 21:28:58 »
Odpowiedz cytującCytuj

Przypomniała mi się przygoda z WTW.
Chodziło o funkcje przezroczystości w programie - gdy włączona, to gry potrafiły niemiłosiernie się zacinać. Co ciekawe, w trakcie debugowania programu takiego muła nie było.
Zapisane

Strony: [1]   Do góry
  Odpowiedz  |  Drukuj  
 
Skocz do:  

+ Szybka odpowiedź
W szybkiej odpowiedzi możesz użyć kodów BBC i uśmieszków tak jak przy normalnej odpowiedzi.