Oficjalne Forum programu Odkurzacz
Strony: [1]   Do dołu
  Odpowiedz  |  Drukuj  
Autor Wątek: Problem z deinstalacją / optymalizacją autostartu.  (Przeczytany 2036 razy)
0 użytkowników i 1 Gość przegląda ten wątek.
JolaT
Świeżak
*
Offline Offline

Wiadomości: 3


« : Styczeń 25, 2015, 15:12:29 »
Odpowiedz cytującCytuj

Witam!

Korzystam z Odkurzacza w wersji 13.5.3.1962 na Win XP.
Poza pewnymi wcześniejszymi poślizgami było w miarę ok.
Teraz codziennie mam komunikat o optymalizacji autostartu. Optymalizacja miga, po kliknięciu jest komunikat "Trwa optymalizacja autostartu", potem "Zakończono sprawdzanie autostartu", info, że można wyłączyć 2 obiekty i... echo. NIC. Listy obiektów nie mam, mogę tylko w kółko robić to samo.

Próbuję też odinstalować program. Deinstalatora nie widzę, więc korzystam z panelu sterowania Windows. I mam komunikat, że wystąpił błąd, program jest już odinstalowany i pojawia się pytanie, czy usunąć program z listy...

Co z tym zrobić?

Pozdrawiam,
Jola 
Zapisane
Franmo
Constructor
Diament
****
*
Offline Offline

Płeć: Mężczyzna
Wiadomości: 3421



« Odpowiedz #1 : Styczeń 27, 2015, 09:21:18 »
Odpowiedz cytującCytuj

Zainstaluj ponownie Odkurzacz, chociaż gdyby był uszkodzony, to by nie uruchomił się wcale.
Następnie w sekcji (zakładce) "Optymalizacja" przejdź do okna "Optymalizacja autostartu" przez przycisk "Przeprowadź optymalizację autostartu".

Teraz "Zaznacz wszystko" i wybierz "Wyłącz autostart". Podaj nazwy obiektów, które mają zaświeconą żarówkę mimo iż zostały wyłączone. To one są przyczyną komunikatu, że można je wyłączyć.
Zapisane
JolaT
Świeżak
*
Offline Offline

Wiadomości: 3


« Odpowiedz #2 : Luty 15, 2015, 11:55:44 »
Odpowiedz cytującCytuj

Ponowna instalacja programu nic nie dała. Brak zmian, efekt pozostał.

W zakładce "Optymalizacja" nie mam okna "Optymalizacja autostartu".
Mam informację z wykrzyknikiem, że zakończono sprawdzanie autostartu i że optymalizacja autostartu zalecana do wykonania.
Kliknięcie nic nie daje - mignięcie (coś robi) i wraca do poprzedniego stanu.
Pod spodem w ramce jest info, że można wyłączyć 3 obiekty, że z systemem startuje 94 obiekty i dane historyczne.
Poniżej - na dole z prawej strony - 2 opcje zarządzania.

To, o czym piszesz, czyli możliwość wyłączenia obiektów - właściwie lista obiektów była wcześniej. Przed awarią. Teraz nie mam dostępu do żadnej listy i nie mogę nic zrobić.

Pozdrawiam,
Jola
Zapisane
Franmo
Constructor
Diament
****
*
Offline Offline

Płeć: Mężczyzna
Wiadomości: 3421



« Odpowiedz #3 : Luty 16, 2015, 07:50:44 »
Odpowiedz cytującCytuj

W zakładce "Optymalizacja" nie mam okna "Optymalizacja autostartu".

Widocznie jest aktywny automat. Wyłącz go i spróbuj ponownie.

Nie mam dostępu do żadnej listy i nie mogę nic zrobić.

Wyłącz opcje automatu "Natychmiast rozpocznij czynność z poziomu głównego okna".
http://franmo.pl/pomoc_online/odk_pomoc/odk_ustawienia_automat.html

Teraz powinno otworzyć się okno "Optymalizacja autostartu" w którym podejrzysz, który obiekt nie daje się wyłączyć (nadal świeci się przy nim ikona żarówki). Podaj jaki to obiekt.
Zapisane
JolaT
Świeżak
*
Offline Offline

Wiadomości: 3


« Odpowiedz #4 : Luty 17, 2015, 23:14:02 »
Odpowiedz cytującCytuj

OK. Dzięki. Teraz mam znowu dostęp do listy plików autostartu. Rzeczywiście był włączony automat.
Problem był z 3-ma plikami:
1. Adobe Flash Player Updater.
2. GoogleUpdateTaksMachineCore.
3. GoogleUpdateTaskMachineUA.
Teraz jest OK.

Pozdrawiam,
Jola
Zapisane
Strony: [1]   Do góry
  Odpowiedz  |  Drukuj  
 
Skocz do:  

+ Szybka odpowiedź
W szybkiej odpowiedzi możesz użyć kodów BBC i uśmieszków tak jak przy normalnej odpowiedzi.